× For help and support with ALLBenchmark in general

question-circle Question AllBenchmark has stopped working

11 years 1 month ago - 11 years 1 month ago #151 by Keiro
Hi guys !

I wanted to test your benchmark after having heard on the internet.
The installation is complete and the program starts without any worries.
The problem happens when I click "RUN ALL_BENCHMARK", the program stops working (kitty and cat configuration) :

Sorry for the French, the message means: "AllBenchmark stopped working. A problem caused the program to function properly broken. Windows will close the program and tell you if a solution is available."

I browsed the forum and tried to reinstall Visual Studio 2010 redistributable packages but without success ... Of course I tried to uninstall, reinstall, redownload but it still does not work.

My PC configuration :
- i7-3630QM
- GeForce GTX 660M / 2GB GDDR5
- DDDRIII 8GB

Hoping you can help me, thank yo u!

Keiro

Please Log in or Create an account to join the conversation.

11 years 1 month ago #157 by Michal 'bonzaj' Staniszewski
Hi!

Thanks for the feedback. First of all please download BETA18, which has some fixes in that area. If that won't work. Please go to drivers control panel and set that your NVIDIA GPU is the primary graphics card and not the internal one. This will help you but!
Your laptop will now use only nvidia and it will eat batteries faster. When nvidia will add catzilla to their drivers, they will automatically detect to switch to NV GPU. Currently it uses integrated Intel HD Graphics

Please Log in or Create an account to join the conversation.

11 years 1 month ago #161 by Keiro
Thank you for your answer.

I downloaded the beta18 and the problem is still present. With your advice, I went into the NVIDIA control panel and I changed two values:
- Preferred graphics processor set to "High-performance NVIDIA processor"
- CPU PhysX set to GeForce 660M
But the program crashes as before ...
Another idea?

thank you,

Keiro

Please Log in or Create an account to join the conversation.

11 years 1 month ago #172 by Michal 'bonzaj' Staniszewski
Hi Keiro! We know what that is. We are fixing it now - new version should be ready in a couple of hours. It will be beta19.
Thanks!
Michal

Please Log in or Create an account to join the conversation.

11 years 1 month ago #177 by Tugrul_512bit
Will there be physics calculations done on gpu with opencl?

Please Log in or Create an account to join the conversation.

11 years 1 month ago #179 by Keiro
Hi Michal !

Thx for the work, waiting for the new release :-)
I give you the results as soon as possible

Keiro

Please Log in or Create an account to join the conversation.